Jump to content


Photo

Scheduled listings via SixBit do not submit


  • Please log in to reply
14 replies to this topic

#1 Jivko

Jivko

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • LocationSofia, Bulgaria

Posted 13 September 2017 - 12:29 PM

I am sorry, I lost the topic I commented today, so I open a new one.

The problem with submitting new listings to eBay continue. This time there was no problem uploading the pictures, but the listings do not submit,

The scheduled date disappear, the listings remain in the "Scheduled listings" pane. Please see the screenshot attached,

I am sorry, I cannot upload the screenshot!!


Jivko

Posted Image

#2 Jivko

Jivko

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • LocationSofia, Bulgaria

Posted 13 September 2017 - 12:39 PM

Please let me know how to attach the screenshot!


Jivko

Posted Image

#3 Jivko

Jivko

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • LocationSofia, Bulgaria

Posted 13 September 2017 - 12:44 PM

I tried to submit a listing without scheduling and got the following message: 

Error (21917053) IAF token supplied is expired.

 

What does it mean?


Jivko

Posted Image

#4 John Manning

John Manning

    Staff

  • Administrators
  • 1,448 posts
  • LocationSayre, PA

Posted 13 September 2017 - 02:45 PM

Hi Jivko,

 

We're looking into the issue and should have a fix out soon. Are you using the latest beta, 3.00.240?


John Manning
Senior Developer
SixBit Software

Posted Image

#5 John Manning

John Manning

    Staff

  • Administrators
  • 1,448 posts
  • LocationSayre, PA

Posted 13 September 2017 - 04:01 PM

Beta 3.00.241 is now out. You may need to re-authorize your profile after installing it, but it should work after that.

 

Let me know if you have any issues.


John Manning
Senior Developer
SixBit Software

Posted Image

#6 bigboydsportscards3

bigboydsportscards3

    Member

  • Members
  • PipPip
  • 31 posts

Posted 15 September 2017 - 09:38 AM

I upgraded to the new beta and still had this issue last night.  12 auctions out of 60 did not upload.  Schedule date disappears, but they stay in scheduled in sixbit pane.  Was having this issue for a few days before this also.  I did re-authorize profile also after installing the new beta.



#7 John Manning

John Manning

    Staff

  • Administrators
  • 1,448 posts
  • LocationSayre, PA

Posted 15 September 2017 - 10:17 AM

The error is still the IAF token one? If these were using the SixBit scheduler, you may need to reboot the computer. This will restart the Sixbit background agent that may be holding onto the Expired token.

 

If you still the error after that, open a support ticket. We may need a remote session to resolve the issue.

 

Thanks,

John


John Manning
Senior Developer
SixBit Software

Posted Image

#8 bigboydsportscards3

bigboydsportscards3

    Member

  • Members
  • PipPip
  • 31 posts

Posted 15 September 2017 - 10:40 AM

The error is still the IAF token one? If these were using the SixBit scheduler, you may need to reboot the computer. This will restart the Sixbit background agent that may be holding onto the Expired token.

 

If you still the error after that, open a support ticket. We may need a remote session to resolve the issue.

 

Thanks,

John

 

It's not giving me an actual error.  Under the sixbit scheduler the schedule date disappears, they stay in the "Scheduled in Sixbit" section, and they are not scheduled on eBay.  I have already re-scheduled them so you can't actually see the error now.  After I upgraded the beta, I re-started the computer, but I did not re-start after I re-authorized the token.  I will try the restart.  I won't know if it's still an issue until late tonight as that is when we schedule items.  I will keep you posted.

 

Thanks

Terry



#9 bigboydsportscards3

bigboydsportscards3

    Member

  • Members
  • PipPip
  • 31 posts

Posted 19 September 2017 - 12:19 PM

An update on this.  The problem is not as bad, but we are still having 1-3 items every night that do not upload and stay in the scheduled section with the scheduled date disappeared.  Any ideas?



#10 John Manning

John Manning

    Staff

  • Administrators
  • 1,448 posts
  • LocationSayre, PA

Posted 19 September 2017 - 01:37 PM

We'll probably need to look at the logs in your database. Could you submit your database from the support tab in the program?

After it completes, submit a support ticket to let us know which items didn't submit and we should be able to track down the problem.

 

Thanks,

John


John Manning
Senior Developer
SixBit Software

Posted Image

#11 bigboydsportscards3

bigboydsportscards3

    Member

  • Members
  • PipPip
  • 31 posts

Posted 19 September 2017 - 02:30 PM

We'll probably need to look at the logs in your database. Could you submit your database from the support tab in the program?

After it completes, submit a support ticket to let us know which items didn't submit and we should be able to track down the problem.

 

Thanks,

John

 

Done, thanks.



#12 John Manning

John Manning

    Staff

  • Administrators
  • 1,448 posts
  • LocationSayre, PA

Posted 20 September 2017 - 03:29 PM

The latest version released today, 3.00.242, will address the token issue that was blocking scheduled listings.

If any didn't go up and were still in the Scheduled view without a future Scheduled Date, these will need to be rescheduled.

 

Thanks,

 

John


John Manning
Senior Developer
SixBit Software

Posted Image

#13 Jivko

Jivko

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • LocationSofia, Bulgaria

Posted 20 September 2017 - 11:09 PM

Hi John,

 

unfortunately it doesn't work (3.00.242)

Even more, SixBit fails to create new orders and fails to refresh listings.

I have restarted the computer several times, but no change. 

 

I tried to revise a running listing and got the following message:

 

Error: java.net.SocketTimeoutException: Read timed out

 

See screenshot attached

Attached Files


Jivko

Posted Image

#14 Jivko

Jivko

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • LocationSofia, Bulgaria

Posted 21 September 2017 - 12:07 AM

And this is what happens when trying to upload images to eBay.

Jivko

Attached Files


Jivko

Posted Image

#15 Jivko

Jivko

    Advanced Member

  • Members
  • PipPipPip
  • 128 posts
  • LocationSofia, Bulgaria

Posted 21 September 2017 - 12:29 AM

I have read previous comments and reauthorized my profile. I think now everything is finally OK. Images are uploaded, sales created and scheduled listings are submitting. Revising and refreshing are also running.

 

Thank you for your help.

 

Jivko


Jivko

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users